How do I exclude VMWare Fusion from backing up on Time Machine if I use a bootcamp?

Discussion in 'macOS' started by oceanbaypark, Jul 28, 2008.

  1. oceanbaypark macrumors newbie

    Joined:
    Jul 28, 2008
    #1
    Whenever I use Windows through VMWare Fusion, my time machine always backs up approximately 512 megabytes at the next scheduled backup (even if I don't modify any files). I think I understand that basically it can't differentiate changes within the file, thus backing up the whole thing, but, how can I prevent this from happening (several times a day it is backing up 512 megabytes, so soon I will run out of space on my external hard drive).

    I'm assuming that the 512 megabytes is no coincidence given its the amount of virtual memory I have allocated to VMWare Fusion (seen under settings).

    I've searched through all of the forums on this issue, but since I am using VMWare Fusion to boot a BootCamp partition, there was never any .vmdk file created in my Documents folder that I can exclude.

    My question is - what file do I exclude to prevent Time Machine from backing this up?
     
  2. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #2
    sys prefs >> times machine >>options >> select virtual machine.
     
  3. oceanbaypark thread starter macrumors newbie

    Joined:
    Jul 28, 2008
    #3
    I tried that and it still seems to be doing it.

    Is there any other way that works?
     
  4. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #4
    no there are only other ways that don't work :rolleyes:

    (I have used that emoticon too many times today)

    If that didn't work it's not your virtual machine that's being backed up. Reassess the situation.

    EDIT: oh hey, I just read your first post again. I'm 95-100% sure that the memory you have allocated to your virtual machine is not what is being backed up. Try again, Bud.
     

Share This Page