How do I find a running program?

Discussion in 'Windows, Linux & Others on the Mac' started by hologram, Jan 15, 2015.

  1. hologram macrumors 6502

    Joined:
    May 12, 2007
    #1
    This may be complete Windows noob ignorance, or I may be having a problem. I don’t know enough about Win to tell yet. I installed Win 8.1 on my 5k iMac via Bootcamp yesterday just so I could play a few Windows games, specifically flight simulators that aren’t available for Mac.

    I use a USB peripheral called TrackIR, which tracks head movements. When I look left the view on the screen goes left, etc. By moving my head around, the view on screen changes to follow where I’m looking. To use it, I launch the TrackIR software (I downloaded the latest version) and a screen appears where I can calibrate it, make adjustments, save profiles, etc. Then I launch the flight sim, and it works fine.

    The problem is, if I want to go back to the TrackIR software and make more adjustments, I can’t find it anywhere. I quit the game and the TIR app is still running, but hidden. If I click the icon in the tray, I get an error message saying that it’s already running, with an OK button to close the dialog, but how do I get to it?

    I either need to find the running app so I can adjust it, or quit and relaunch it, so I can adjust it that way, but neither one seems possible. The only way I’ve found to get it back again is to reboot Windows, but that is obviously not the solution.

    Any help would be greatly appreciated!
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Right click the dock and then on the contextual menu select start task manager.

    From there you can see the apps, processes and services running.
     
  3. hologram thread starter macrumors 6502

    Joined:
    May 12, 2007
    #3
    Thanks, that did it. :D

    My problem turned out to be complete Windows noob ignorance. I'll probably be asking more questions like this in the near future. :eek:
     
  4. hologram thread starter macrumors 6502

    Joined:
    May 12, 2007
    #4
    Update: That was a tip worth learning, but it turned out to be a software issue all the same.

    When I tried it earlier, it worked fine, because TrackIR was running fine, but I was just flying again when the TrackIR app quit on me, so I quit the game, went to the task manager as before, but it showed no tasks running. Clicking the icon in the taskbar gave me the same "this is already running" message, but the task manager was empty.

    It happened twice in a row, so it must be a software fault. Oh well...
     

Share This Page