How do I fix a bricked iPhone?

Discussion in 'Jailbreaks and iOS Hacks' started by Aries326, Feb 9, 2008.

  1. Aries326 macrumors 6502

    Joined:
    Dec 28, 2007
    #1
    Ok, I tried using this tutorial so I can jailbreak and unlock my iPhone 1.1.3 it was a OTB 1.1.2.

    http://hackint0sh.org/forum/showthread.php?t=28612

    It gave me an error just like it said it would in Step 1.6 However, it wasn't error 1015. It was some other error and phone was still stuck in recovery mode. I proceeded to run AppTapInstaller like it said I should do to get it out of recovery mode.

    Here's where I messed up. BIG.

    I accidentally closed the terminal window thinking that it didn't need to be open and the main AppTapInstaller window (with green lettering) stayed open and it said that the transfer was completed.

    I tried proceeding with the unlocking but my iPhone stayed in the screen with the iTunes icon and picture of the cable.

    I've tried to restore using 1.1.1, 1.1.2 and just a regular restore. Each one giving me either an error immediately or after a long period of time a 1604 error. Did I brick my phone permanently? Is that even possible?

    I've tried running AppTapInstaller again but it seems it is stuck at this stage:
    Execute: iphonecomm.exe -d 009-7698-4.dmg -c kernelcache.release.s5l8....

    Any clues as to how I can fix this?

    Not wanting to sound desperate, but, please help. This is the best gift I've ever received and I got it from my wife. I'd hate to toss this thing out.
     
  2. Aries326 thread starter macrumors 6502

    Joined:
    Dec 28, 2007
    #2
    Ok, no help needed. I just hooked up the iPhone to another PC and for some reason it was able to restore 1.1.3 and the firmware on the other PC. I then synced it to the original PC to get all my data back. Whew!!! I still don't know why this thing is giving me different errors when trying to downgrade. :(
     
  3. geoffreak macrumors 68020

    geoffreak

    Joined:
    Feb 8, 2008
    #3
    Its an iTunes error.
    I had this too.

    Just unistall iTunes from your computer and download and install it again from Apple's website.
     

Share This Page