How do I fix this no text in notification issue?

Discussion in 'iOS 10' started by Zmanbaseball2, Nov 30, 2016.

  1. Zmanbaseball2 macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #1
    IMG_8502.JPG
    Usually it displays all the text but all notifications from all apps appear like this. How do I fix this?
    Also, I downgraded from iOS 10.2 beta 4 to 10.1.1 and this started to happen.
     
  2. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #2
    Have no idea. Even disable "rest to open" does not automatically reveal notification texts upon unlock. Looks like a weird design change, cause I didn't notice it when upgrading from 10.0.1 to 10.2 beta 1.
     
  3. Zmanbaseball2 thread starter macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
  4. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #4
    Yes. I have the same issue. Surely this is a bug.
     
  5. Zmanbaseball2 thread starter macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #5
    What ios are you on? im on ios 10.2 beta 4
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Have you tried resetting all settings to see if that might fix it?
     
  7. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #7
    same as your iOS version. And this is an issue existed in iOS 10.1.1, as I don't see such issue in iOS 10.
     
  8. Zmanbaseball2 thread starter macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #8
    I've tried restoring and restoring from backup, same issue. When I downgraded to 10.1.1 for the second time via the option + click tap to update method, the issue went away. Very strange. Seems like a beta bug.
     
  9. hungx macrumors 6502

    hungx

    Joined:
    May 8, 2012
    Location:
    Davis, CA
    #9
    I had the same issue when I tried to downgrade from one of the iOS 10.2 betas to iOS 10.1.1. Resetting all settings fixes it for me.
     

Share This Page