How do I fix this nonsense?

Discussion in 'macOS' started by The General, Aug 22, 2007.

  1. The General macrumors 601

    Joined:
    Jul 7, 2006
    #1
    This shows up all the time, very annoying. I don't know what it is talking about ... I always end up having to type my password in there. It started when I synced my new computer with .Mac. :rolleyes:

    [​IMG]
     
  2. tyr2 macrumors 6502a

    tyr2

    Joined:
    May 6, 2006
    Location:
    Leeds, UK
    #2
    It's possible the 'login' keychain is not your default keychain. Go to Applications/Utilities/Keychain Access. Then in Preferences click the 'First Aid' tab. And ensure 'Synchronize..' and 'Set login keychain as default' are ticked.

    That will automatically unlock your keychain when you login so you shouldn't be prompted for it.

    You can use the Keychain Access app to see what's in your keychain.
     

Share This Page