How do I force iMovie 08 to import again from iPhoto 08?

Discussion in 'Digital Video' started by dynamit, Aug 10, 2007.

  1. dynamit macrumors newbie

    Joined:
    Jun 6, 2007
    Location:
    Sweden
    #1
    Hi,

    I recently installed iLife 08 and it's really great. I have a problem though. When iMovie imported my videos from iPhoto I didnt have the correct sound codec installed. It appears as if iMovie converts the files in the import process and didn't get the sound (since it didnt have the codec).

    However, now that the codec is installed there is no sound in the allready imported clips. All clips play nicely with sound in iPhoto (Quicktime) though.

    Is there perhaps away to force iMovie to import the video from iPhoto again? Are there any files I could delete to make this happen? Surely the converted files that iMovie use (those without the sound remember) some where.

    I'd be really grateful for any ideas.
     
  2. jd1 macrumors newbie

    Joined:
    Aug 6, 2007
    #2
    You could always convert it out of iPhoto into a true quicktime file, then after making sure it plays back properly in quicktime, import into iMovie.
     
  3. dynamit thread starter macrumors newbie

    Joined:
    Jun 6, 2007
    Location:
    Sweden
    #3
    The thing is thatt all movie clips imported prior to the installation of the correct codec plays without sound in iMovie and all clips imported after the installation of the correct codec plays with sound.

    I love the way the clips are organized in events in iMovie and would like it to import my clips again, now that I have the working codec installed.
     

Share This Page