How do I get Messages to stop trying to save my password to keychain?

Discussion in 'OS X Mountain Lion (10.8)' started by ajfrane, Sep 11, 2013.

  1. ajfrane macrumors newbie

    Sep 11, 2013
    When I was on OS X.7, I was able to tell iChat that I would never want to save my AIM password. Now that I'm on OS X.8, Messages has the "save password to keychain" box checked every time I open the app, and I have to uncheck it every time, since I NEVER want it to save my passwords, ever.

    I'd disable all of keychain if I could, but it supposedly does things in the background that are useful (though I'm really not sure what).

    I would appreciate any advice anyone could give. Preferences for Messages does not seem to have any setting to toggle the "save password" option, and Keychain does not seem to have any settings that would allow me to "never save passwords"

    It's driving me up the wall, and it makes me sad that I upgraded my OS.

    Thanks for any help available,


Share This Page