How do I get my ATV to wake my Mini server?

Discussion in 'Apple TV and Home Theater' started by The Mad Hatter, Dec 14, 2015.

  1. The Mad Hatter macrumors 6502a

    The Mad Hatter

    Joined:
    Oct 12, 2004
    Location:
    SoCal
    #1
    Ever since I updated my Mini media server to Yosemite, it doesn't wake from sleep via my ATV. As it stands, I have to keep sending a WOL signal from an app on my iPhone.

    Does anyone have any ideas short of going back to Mavericks?

    TIA
     
  2. sentiblue macrumors regular

    Joined:
    Aug 2, 2012
    Location:
    Silicon Valley
    #2
    On the mini, goto system settings and energy saver... adjust it so that it doesn't sleep, namely uncheck the option to turn off the disk.
     

    Attached Files:

  3. The Mad Hatter thread starter macrumors 6502a

    The Mad Hatter

    Joined:
    Oct 12, 2004
    Location:
    SoCal
    #3
    I appreciate the suggestion, but I'd rather not have the Mini awake 24/7. It's supposed to be able to sleep when not in use, and wake when another device requires it.

    Also, the Mini's energy settings don't have the same settings as the laptop settings you have pictured.

    Thank you for the effort though.
     
  4. ohio.emt macrumors 6502a

    Joined:
    Jul 18, 2008
    Location:
    Ohio
    #4
    Do you have wake on lan turned on, on the mini already? If so is it just not working?

    I know a couple years ago I had the problem of the ATV not waking up my mini even with WoL turned on. I was able to fix it by disabling the darkwake mode they had at the time. For some reason using darkwake the ATV couldn't access wither itunes, or itunes couldn't access my NAS.

    I don't know if this still applies to the current version of OSX though.

    https://discussions.apple.com/thread/3716472?tstart=0
     

Share This Page