How do I get my iMac to shut up?

Discussion in 'iMac' started by qzxyu, May 30, 2012.

  1. qzxyu macrumors member

    Joined:
    May 7, 2011
    Location:
    Anaheim, CA
    #1
    I have the 2011 27" 2.7 i5 and I have quite a small bedroom. When I put it to sleep, it doesn't really sleep. I know this because the internals are making noise all night and when I wake it when I have certain self updating programs running, they are already updated. So I tried logging out, this helped... But I can still hear the computer tinkering around and in such a small room it keeps me up sometimes. I do not want to have to shut it down every night then re-boot everyday. Any way to stop this nonsense?
     
  2. Ddyracer macrumors 68000

    Ddyracer

    Joined:
    Nov 24, 2009
    #2

    UN-Check "Wake for network access" in system preferences
     

    Attached Files:

  3. Ricky Smith macrumors regular

    Joined:
    Jan 28, 2006
    Location:
    Boston, MA
  4. ellaimac macrumors regular

    Joined:
    May 15, 2012
    Location:
    Philippines
    #4
    Agreed. I only leave comps on when the boot up is slow.
     
  5. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #5
    That shouldn't be necessary; when sleeping properly it'll be silent.
     
  6. qzxyu thread starter macrumors member

    Joined:
    May 7, 2011
    Location:
    Anaheim, CA
    #6
    Read OP

    ----------

    Tried that, doesn't seem to work. Thanks though.
     

Share This Page