How do I get my user folder into Dock?

onthecouchagain

macrumors 604
Original poster
Mar 29, 2011
7,382
1
My user name is 'onthecouch' on my Macbook Air, and on my iMac, when I hit "Finder" it shows up on the left column, and I can drag that into the dock to always be there.

For some reason, I don't see that in my Air. When I click Finder, I only see "All My Files, AirDrop, Application, Desktop, Documents..." etc., but not my actual user folder. How do get it there?

Thanks.
 
Nov 28, 2010
22,684
27
located
When in Finder press CMD+SHIFT+H at once to open your Home Directory. Then press CMD+ArrowUp (which brings you to the Users folder, from which you can drag your User folder to the Sidebar and to the Dock.
 

onthecouchagain

macrumors 604
Original poster
Mar 29, 2011
7,382
1
When in Finder press CMD+SHIFT+H at once to open your Home Directory. Then press CMD+ArrowUp (which brings you to the Users folder, from which you can drag your User folder to the Sidebar and to the Dock.
Thank you.

Another question for you all, how do I get it show the desktop shows the things I connect. For example, whenever I connect my iPod Classic on my iMac, it shows up right there on the desktop (so I can treat it as an external HD). With the Air, this doesn't happen. I have to go into Finder to access my iPod contents.
 

LeakedDave

macrumors regular
Jun 26, 2011
211
11
My user name is 'onthecouch' on my Macbook Air, and on my iMac, when I hit "Finder" it shows up on the left column, and I can drag that into the dock to always be there.

For some reason, I don't see that in my Air. When I click Finder, I only see "All My Files, AirDrop, Application, Desktop, Documents..." etc., but not my actual user folder. How do get it there?

Thanks.
Where the heck do I know you from... So familiar.

XDA? Nexus S? Hmm
 

JonathanK81

macrumors 6502a
Feb 7, 2006
588
99
Thank you.

Another question for you all, how do I get it show the desktop shows the things I connect. For example, whenever I connect my iPod Classic on my iMac, it shows up right there on the desktop (so I can treat it as an external HD). With the Air, this doesn't happen. I have to go into Finder to access my iPod contents.
Go into Finder Preferences > General Tab > Show These Items on the Desktop > make sure CDs, DVDs, and iPods are checked. Voila, your iPod will show-up on your desktop again. :)
 

onthecouchagain

macrumors 604
Original poster
Mar 29, 2011
7,382
1
Go into Finder Preferences > General Tab > Show These Items on the Desktop > make sure CDs, DVDs, and iPods are checked. Voila, your iPod will show-up on your desktop again. :)
Thank you, also!

@LeakedDave, yes, I did post at XDA and Nexus S forums >_<'
 

Similar threads

  • Untapped Potential
70
Replies
70
Views
5K
  • weddlec
10
Replies
10
Views
872
Replies
8
Views
1K
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.