how do I hide itunes autofill?

Discussion in 'Mac Basics and Help' started by motulist, Mar 19, 2009.

  1. motulist macrumors 68040

    motulist

    Joined:
    Dec 2, 2003
    #1
    The new itunes 8.1 added the autofill feature, but I don't want to use it, how do I hide the autofill region of the itunes window? It's eating up a bunch of space so that I can see a few less songs on each screen, it clutters up the interface, and I'm afraid I might accidentally click the autofill button and that would seriously piss me off. How do I hide the autofill view region in itunes?
     
  2. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #2
    I believe all you have to do is go into the settings of each iPod you own and disable "manually manage music" as this appears to be the one box you would check (enable) to prompt autofill.
     
  3. motulist thread starter macrumors 68040

    motulist

    Joined:
    Dec 2, 2003
    #3
    Um, thanks, but that's the opposite of what I want. Maybe I could've worded my question better. I want to always manually manage my music and I don't want itunes to ever autofill. I want autofill to go away, disappear, and never return. I'm sure some people will love that feature, but I want it disabled and gone forever from my screen. Surely there's a way to hide that new autofill region of the itunes window, right?
     
  4. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #4
    Well I'm stumped. My box is not checked and I don't have the autofill button on the bottom.
     
  5. motulist thread starter macrumors 68040

    motulist

    Joined:
    Dec 2, 2003
    #5
    Let me clarify, I always manually manage my music, so I want this new autofill region of itunes' window to go away. Every other region of itunes interface can be hidden, did they really not include an option to hide the new autofill interface region?

    Is this region not visible for you when you're viewing your ipod's music list through itunes? When my ipod is connected to my Mac, and I view my ipod's music list through itunes, this stupid autofill region is always present and I can't find a way to hide it.
     

    Attached Files:

  6. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #6
    Honestly, it is not there.
    I even plugged my phone in and made certain it was set up like you were saying. I get what you mean but I am stumped why I don't have it.
    Picture 2.jpg

    Picture 1.jpg
     
  7. motulist thread starter macrumors 68040

    motulist

    Joined:
    Dec 2, 2003
    #7
    Are you sure you're running the brand new itunes version 8.1 (50) that added this feature?
     
  8. motulist thread starter macrumors 68040

    motulist

    Joined:
    Dec 2, 2003
    #8
    Oh, Jessica, I just had an idea. Is it possible that your entire music library is already on your ipod? If so then there's no function for the autofill to perform, so maybe it doesn't appear if all the music in your computer's itunes library is already on your ipod. Is that the case with your setup?
     

Share This Page