How Do I install Applications?

Discussion in 'iPod touch' started by kap05, Oct 13, 2007.

  1. kap05 macrumors newbie

    Joined:
    Oct 13, 2007
    #1
    Ive gotten my ipod touch contected already, even fixed the problem with the old summerboard conficting with the ipod touch and got the apallo chatting program as well as the scetching one on. Problem is, the programs i uploaded to to the ipod touch myself, dont work. The icon shows, but when i click on them it takes me to the program but nothing appears and it eventually exists me out. This happens on only the apallo and summerboard programs, am i doing something wrong with those two? I basically dragged both .app folders in the application folder area.
     
  2. Shanesan macrumors 6502

    Shanesan

    Joined:
    Jul 29, 2006
    #2
    Not sure about Appolo, but Summerboard requires more steps.

    The instructions are in the download:
    http://www.apptapp.com/summerboard/
     
  3. WILLDOGS macrumors regular

    Joined:
    Sep 15, 2007
    #3
    Im having the same problem.

    1. I did the Touchfree jailbreak just fine.
    2 .I downloaded the iphone apps
    3. I am attempting to just install MAPS right now as a test so that I can learn how to install apps.

    I am following these directions to a "T" and the icon appears on my springboard but when I attempt to run it, the app freezes and crashes then closes.

    *******************
    Instructions for Installing iPhone Applications

    * Copy applications using SFTP to /Applications/
    * Copy any other required files (listed below) to the proper location on the iPod
    * Run the following command via SSH

    chmod -R a+x /Applications/*

    * Restart iPod
    *********************


    Also tried these instructions:

    *********************

    Maps

    1. Install GMM.framework into /System/Library/Frameworks (only needed once, skip if already installed with Mail)
    2. Install Maps.app into /Applications
    3. SSH into your iPod and type the command: chmod a+x /Applications/Maps.app/Maps 3. Restart iPod.
    4. Enjoy

    *******************


    PROBLEM: When I connect via putty and SSH into my ipod, I attempt to run the following command:

    chmod -R a+x /Applications/*

    It fails with the error:

    chmod: not found

    I've tried this numerous times and still get the same result.

    Am I missing a step between the touchfree jailbreak and the above instructions?
    I know I am almost there and have been flipping through many websites but still cannot get it right. I am not the type of person to give up so easily and just ask for help right away, but i've tried everything and I am now finally giving up lol.
    I am very literate when it comes to computers, but just not with UNIX based systems and commands so that is what is hurting me right now.

    Can someone assist?? thanks
     

Share This Page