How do i know for sure i am Jail/Unlocked

Discussion in 'Jailbreaks and iOS Hacks' started by msmaron, Jun 27, 2009.

  1. msmaron macrumors member

    Joined:
    Jun 14, 2008
    #1
    Tried a T-Mobile and says NOT supported card??
    mark
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Jailbroken is easy, if Cydia is present, try adding a mod (you can delete it afterwards thru manage/packages)

    T-mob doesn't use 3G, turn it off, change to t_mob sim, restart phone (maybe more than once) phone should see it.

    Edit: Jailbroken is easy, if Cydia is present, try adding a mod

    You're right! What was I thinking ?? Good catch !
     
  3. CocoaPuffs macrumors 68010

    Joined:
    Aug 23, 2008
    #3
    The fact you have Cydia, you are jailbroken.
     
  4. msmaron thread starter macrumors member

    Joined:
    Jun 14, 2008
    #4
    Does that also mean i am unlocked. My phone is 1st gen?
    mark
     
  5. superxero3 macrumors regular

    Joined:
    Oct 15, 2008
    #5
    In order to be unlocked (3.0) you need to have installed ultrasn0w (and rebooted).

    If you have not already, open cydia, and add the ultrasn0w source and install it, disable 3g, reboot, and it should work.


    PS: why doesn't 3G work with TMobile?
     
  6. msmaron thread starter macrumors member

    Joined:
    Jun 14, 2008
    #6
    Thank you BUT i cannot find this ultrasn0w?????

    m
     
  7. WRXface macrumors regular

    Joined:
    Aug 6, 2008
  8. Vegastouch macrumors 603

    Vegastouch

    Joined:
    Jul 12, 2008
    Location:
    Las Vegas, NV
    #8
    3G does work on T-Mobile but not on the iPhone because they have different frequency's.
     
  9. superxero3 macrumors regular

    Joined:
    Oct 15, 2008
    #9
    you have to add the source (google it)

    Thanks!
     
  10. LSUtigers03 macrumors 68020

    LSUtigers03

    Joined:
    Apr 9, 2008
    #10
    Add this source to cydia and you'll be able to download ultrasnow.

    repo666.ultrasn0w.com

    FYI the 0 in ultrasn0w is a zero.
     
  11. megamanbnmaster macrumors 6502

    Joined:
    Jan 26, 2008
    #11
    If your phone is first gen, then you odn't need Ultrasn0w. You'll need to just download bootneuter and then unlock through that method.
     

Share This Page