Become a MacRumors Supporter for $25/year with no ads, private forums, and more!
  • Did you order new AirTags? We've opened a dedicated AirTags forum.

chscag

Contributor
Feb 17, 2008
4,311
1,621
Fort Worth, Texas
Just make sure Safari is your default web browser. It should be unless you changed it at one time to another browser. System Preferences, General, Default web browser. Choose Safari.
 
Comment

now i see it

macrumors 603
Jan 2, 2002
6,441
13,258
Delete the other browsers.
Most people don't realize that all browsers on iOS render websites exactly the same. They all use the same WebKit rendering engine.
All the other browsers offer is a different user interface.
 
Comment

Danyx

macrumors newbie
Oct 23, 2012
13
6
U.K.
If you have GMail installed , open the app go to settings and hit the "default apps" button, you will find a little toggle there and turn it off.
 

Attachments

  • 53BDFDEA-EABA-461A-A45E-9733CA790DAE.png
    53BDFDEA-EABA-461A-A45E-9733CA790DAE.png
    606.9 KB · Views: 41
  • Like
Reactions: I7guy
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.