How do I make MacRumors WYSIWYG editor work?

Discussion in 'Site and Forum Feedback' started by devburke, Aug 10, 2009.

  1. devburke Guest

    Joined:
    Oct 16, 2008
    #1
    ModNote: Site & Forum Feedback, where this thread is now, is the appropriate forum for this post. --mkrishnan

    First off, sorry, this doesn't really belong in this section. But there didn't seem like there was any section appropriate for it.

    Anyway, in my user settings, I tried setting the comment editor to WYSIWYG, rather than the standard editor, but I'm still just getting the standard. What gives?

    Oh, I'm using Safari 4 on 10.5.8, if that makes a difference.
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    I don't have Safari 4 to test, but the WYSIWYG editor works properly in Firefox 3.5.2... It looks almost like the enhanced mode editor, except that the text box is slightly bluer, and, of course, if you change font settings, etc, you actually see them change.
     
  3. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #3
    I have a "Switch Editor Mode" button, [​IMG], in the top right of the Message field when replying.

    Seems to work (using Camino 2.0B3 under Mac OS X 10.5.8).

    Edit (from Safari 4): Hmm...it's not there. Probably a hiccup in vBulletin (or the editor, if that's third party), not supporting Safari...
     
  4. dmmcintyre3 macrumors 68020

    Joined:
    Mar 4, 2007
    #4
    It does not work for me on safari. Works in Firefox on the same Mac.
     
  5. devburke thread starter Guest

    Joined:
    Oct 16, 2008
    #5
    Touché. Guess I didn't look hard enough.

    I have something close to that but not quite in the upper left, when I hover on it it says "remove formatting", which isn't really what I want, but clicking that apparently doesn't remove the formatting, so that's actually two aspects of the editor that seem to be broken for me. :(
     
  6. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #6
    Safari unfortunately doesn't support the tools vBulletin uses for WYSIWYG mode.
     
  7. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #7
    Just noting it doesn't work for Windows Safari 4 either.
     
  8. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #8
    Works in Internet Explorer (at least in 8, the version I'm currently using).
     

Share This Page