How do I make Outlook my default mail application?

Discussion in 'macOS' started by Dragoro, Dec 12, 2015.

  1. Dragoro macrumors 6502

    Dragoro

    Joined:
    Nov 27, 2010
    #1
    I tried going to mail preferences and selecting outlook as the default, doesn't seem to work, when i click on an email address, it still opens apple mail.
     
  2. borgusio macrumors regular

    borgusio

    Joined:
    Jul 22, 2011
  3. AlliFlowers Contributor

    AlliFlowers

    Joined:
    Jan 1, 2011
    Location:
    L.A. (Lower Alabama)
    #3
    I wish. Until it's added to system preferences, it's not something we'll be able to do.
     
  4. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #4
  5. AlliFlowers Contributor

    AlliFlowers

    Joined:
    Jan 1, 2011
    Location:
    L.A. (Lower Alabama)
    #5
    It was last updated in 2009 - will it work on El Cap?
     
  6. HenryAZ macrumors 6502

    HenryAZ

    Joined:
    Jan 9, 2010
    Location:
    South Congress AZ
    #6
    Are you talking about Preferences/General in the Apple Mail program? That's where I set my default (to Thunderbird), and all of my mailto:'s open in TB. Not sure why Outlook wouldn't behave the same way.
     
  7. borgusio, Dec 16, 2015
    Last edited: Dec 16, 2015

    borgusio macrumors regular

    borgusio

    Joined:
    Jul 22, 2011
    #7
    :eek:

    Thanks HenryAZ - it works!!!

    Edit - It just opens new emails in Outlook, but if I want to send out a word document, for instance, it starts mail...

    I spoke to fast unfortunately
     
  8. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #8
    Why don't you try the RCDefaultApp pref pane I recommended above?
     
  9. borgusio macrumors regular

    borgusio

    Joined:
    Jul 22, 2011
    #9
    Well.... El Capitan is already buggy enough - can you confirm that it works with 10.11?
     
  10. HenryAZ macrumors 6502

    HenryAZ

    Joined:
    Jan 9, 2010
    Location:
    South Congress AZ
    #10
    I guess different individual programs invoke the "share via email" in different ways. When I choose to "Email this page" right here in Safari, it opens it up in Thunderbird.
     

Share This Page