how do I make text's not have a preview when they pop up

Discussion in 'iOS 5 and earlier' started by Sean-G, Oct 16, 2011.

  1. Sean-G macrumors newbie

    Joined:
    Jul 27, 2011
    #1
    I know this is probably I dumb question and probably answered already so I am sorry, but can anyone tell me how to set your phone so when a text comes only the name is displayed not the text?

    also how do i set it show it shows me % of battery life?
     
  2. mickbab macrumors 65816

    mickbab

    Joined:
    Sep 13, 2008
    Location:
    Sydney, Australia
    #2
    1. Settings > Notifications > Messages > Show Preview > Off

    2. Settings > General > Usage > Battery Percentage > On
     
  3. JPM42 macrumors 6502

    Joined:
    Oct 21, 2007
    #3
    1. Settings, Notifications, Messages, turn off "Show Preview".
    2. Settings, General, Usage, turn on "Battery Percentage".

    Hope that helps!
     

Share This Page