How do I make Time Capsule N-only?

Discussion in 'Mac Accessories' started by ewerx, Nov 21, 2009.

  1. ewerx macrumors newbie

    Joined:
    Aug 14, 2008
    #1
    I just got a Time Capsule today. I set it up as a bridge with my Linksys WRT54G. I followed the steps on these forums, and everything seems to be working, except one thing.

    Right now my TC is still in 802.11 b/g/n mode. I want my TC to be 5ghz / 802.11n only. There's 2 problems:

    1) I couldn't find any settings in Airport Utility that would let me put the TC in 802.11n only mode. I go to Airport Utility -> Manual Setup -> Airport section -> Wireless tab -> "Radio Mode" selector: the only options I have are "Automatic", "802.11a/n - 802.11b/g", and "802.11a - 802.11b/g".

    2) On my Macbook, I know I am connected to my TC wireless network and not my Linksys one because they have different SSID names. However, I have no way to tell if I am connected to the TC as 802.11n or g (and is it 5ghz or 2.4ghz)? How can I find out?
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    try alt clicking the list of radio modes, it should give you more options. I don't have a newer dual-band unit to try that out on though.

    in applications/utilities, open "network utility", select your wireless interface from the list. and look at your link speed
    on my N, i get 270 Mb/s
    on my G, i get 54 Mb/s
     
  3. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #3

    Holding the Alt/Option key while clicking on the Radio Mode tab will give you more options.

    If you go to Advanced->Logs and Statistics->Wireless you'll see everything that is connected and what speed you're getting.
     
  4. ewerx thread starter macrumors newbie

    Joined:
    Aug 14, 2008
    #4
    Option-click on the radio button worked. Thanks.
     

Share This Page