How do I open movie QT from 2007?

Discussion in 'Mac Apps and Mac App Store' started by kevs1, Jun 5, 2016.

  1. kevs1 macrumors regular

    Joined:
    Mar 20, 2016
    #1
    I double clicked movie from 2007 (just something I shot), and it says converting, and it worked for a short clip, but longer clip failed. Then a message says to get a new software or download legacy qt.

    I downloaded the legacy, but that did not help. any ideas. thanks!
     
  2. T'hain Esh Kelch macrumors 601

    T'hain Esh Kelch

    Joined:
    Aug 5, 2001
    Location:
    Denmark
    #2
    Depends on what codec has been used.
     
  3. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #3
    Try using VLC instead of Quicktime.
     
  4. kevs1 thread starter macrumors regular

    Joined:
    Mar 20, 2016
    #4
    Thanks guys, the orginal files are QT. Red, do you have a link to that you can recommend?
     
  5. chabig macrumors 68040

    Joined:
    Sep 6, 2002
    #6
    QuickTime is a container, not a codec. T'hain Esh Kelch is exactly right--your ability to play the file depends upon which codec was used to create it, and whether your player supports that codec. Apple has taken a lot of the old codecs out of the current QuickTime Player. VLC still plays a lot of the old ones.
     
  6. kevs1 thread starter macrumors regular

    Joined:
    Mar 20, 2016
    #7
    Ok Thanks. I downloaded VL and you drag a file on it, it works good, but with each one, only after about 1/3 way in; they all get a screeching sound and stops. I tried 3 files all about 12 min clips.
     
  7. kevs1 thread starter macrumors regular

    Joined:
    Mar 20, 2016
    #9
    thanks Bright, that worked, but was a bit choppy, couple of questions.
    1) In Mac, it not a recognized developer, is system pref, I click make an exception and it still does not open
    2) I unlock the lock, get it to open, but when quit, I have to go through the same scenario, is that normal?
    3) The files I have start to convert in Quicktime but konk out. Why can't QT finish the conversion?
     

Share This Page