How do I "Open with" on folders?

Discussion in 'iMac' started by bobright, Dec 23, 2012.

  1. bobright macrumors 601

    Joined:
    Jun 29, 2010
    #1
    I for instance want to open a music album folder in XLD to convert flac to apple lossless. Well when I right click on a folder I'm not seeing the "open with.." which would allow me to open it with XLD.

    Is there any way to allow this option?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Folders open with Finder. You don't need to change that. You need to select the .flac files within the folder to convert, not the folder itself.
     
  3. bobright thread starter macrumors 601

    Joined:
    Jun 29, 2010
    #3
    Huh, okay that makes sense. Now is there any way to have this XLD option to easily select when choosing open with (like it shows VLC, Tagr etc) without having to select "other" and then go and find it in my applications folder?
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Select any .flac file in Finder, right-click and "Get Info". Select XLD in the "Open With" dropdown menu, then click "Change All". Do the same for any other file type you want to open with a specific app.
     
  5. bobright thread starter macrumors 601

    Joined:
    Jun 29, 2010
    #5
    Well I wouldnt want every Flac file to open automatically in this program, just wanted to be able to open with and easily choose XLD in the quick view that gives you a few options to the right (lazy I know lol) without having to select other and finding the app.
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Try following the instructions, but don't click "Change All". See if XLD appears on the short list after you've changed one file. Also, what other app would you want to use to open .flac files?
     
  7. bobright thread starter macrumors 601

    Joined:
    Jun 29, 2010
    #7
    VLC usually use iTunes but thats after music is in my library and organized

    tried that but didnt work, I guess the system is not recognizing XLD as a audio type app so doesnt show the option when right-clicking
     

Share This Page