Resolved How do I prevent finder windows from opening automatically after rebooting?

Discussion in 'OS X El Capitan (10.11)' started by BasicGreatGuy, Sep 10, 2015.

  1. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #1
    Whenever I reboot the Mac, the finder windows showing the Public, Downloads and Desktop folders popup automatically on the desktop. I have to manually close the three finder windows each time. I don't know what prompted this to start happening but, I would like to stop this from happening? Anyone know how to remedy this situation? This started before the GM build of El Capitan.
     
  2. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
    #2
    Look in System preferences, user, login items for something that may be causing this. Also check in Library/Launch Deamons and Launch Agents folders. Finally, make sure when that you don't have "reopen current windows" checked when you shutdown or re-start.
     
  3. BasicGreatGuy thread starter Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #3
    Thank you for the reply and help. The first option solved the problem.
     

Share This Page