How do I prevent Safari from opening a cmd+f type window when I type any letter?

Discussion in 'Mac Apps and Mac App Store' started by UngratefulNinja, Jul 19, 2009.

  1. UngratefulNinja macrumors 68000

    UngratefulNinja

    Joined:
    May 9, 2009
    Location:
    Pennsylvania
    #1
    For example, when I'm on this page, if I accidentally hit the letter t, safari brings up the cmd+f search window and highlights every t on this page. I don't want this option, but can't figure out how to turn it off. I'm on Safari 4.0.2. Thanks :)
     
  2. MacManiac76 macrumors 65816

    MacManiac76

    Joined:
    Apr 21, 2007
    Location:
    Arizona
    #2
    Do you possibly have Glims installed? If so, go into its preferences and uncheck the first option on the Misc tab (type-ahead support).
     
  3. UngratefulNinja thread starter macrumors 68000

    UngratefulNinja

    Joined:
    May 9, 2009
    Location:
    Pennsylvania
    #3
    That did it! Thanks so much, that was driving me crazy :D
     

Share This Page