How do I properly remove blacksn0w unlock

Discussion in 'Jailbreaks and iOS Hacks' started by phrint, Apr 10, 2010.

  1. phrint macrumors 6502

    Joined:
    Feb 8, 2006
    Location:
    Ohio
    #1
    I have gotten myself into a pickle here. I just unintsalled blacksn0w so I could tether without the unlock and now I have no signal. I have restored my phone with the custom 3.1.2 ipsw created from the pwnage tool and that still doesn't pull in the AT&T signal. I have searched
    high and low to no avail. What do I need to do to properly remove the unlock or restore my signal. Resetting the network settings won't work. I put my SIM in another iPhone and it works fine. I am a little lost here.
     
  2. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #2
    try a fresh custom ipsw with the bare bones (cydia only, no extras) and see if that works, uninstalling via cydia would be the proper removal for blacksn0w
     
  3. AppleHack23 macrumors member

    Joined:
    Apr 7, 2010
    Location:
    New Jersey
    #3
    Make another custom firmware, this time uncheck Activate the phone.
     
  4. phrint thread starter macrumors 6502

    Joined:
    Feb 8, 2006
    Location:
    Ohio
  5. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #5
    Also choose set up as new, not restore to backup for a trouble free jailbreak.
     
  6. phrint thread starter macrumors 6502

    Joined:
    Feb 8, 2006
    Location:
    Ohio
    #6
    dhlizard - thanks for the info. I did everything as instructed and my 3GS is running perfectly. Much better than before.
     

Share This Page