How Do i record audio and video on iMovie?

Discussion in 'Mac Apps and Mac App Store' started by ThisIsMyName, Jan 11, 2008.

  1. ThisIsMyName macrumors regular

    ThisIsMyName

    Joined:
    Jan 11, 2008
    Location:
    New Jersey
    #1
    I know im a noob at this but i only know how to record video without the audio, and i just want to know how to record the audio too?
     
  2. RumMunkey macrumors 6502a

    RumMunkey

    Joined:
    Nov 3, 2006
    Location:
    Canada
    #2
    Huh?

    iMovie is an editing application. For editing movies you have recorded with your camcorder or iSight or whatever. It doesn't "record" movies.

    Can you give us more information?
     
  3. ThisIsMyName thread starter macrumors regular

    ThisIsMyName

    Joined:
    Jan 11, 2008
    Location:
    New Jersey
    #3
    when you are here [​IMG]
     

    Attached Files:

  4. MurphyM macrumors 6502

    Joined:
    Dec 29, 2007
    #4
    I just did that and the sound was recorded without me changing any settings. Are you sure your sound is turned up?

    It also worked with sound when I recorded the movie in Photobooth.

    Just noticed you're in the older version of iMovie. It worked for me in both versions of iMovie. I'm guessing your volume is turned down?
     
  5. Muzzway macrumors regular

    Joined:
    Jul 21, 2007
    #5
    Yeah, you should be able to record audio/video in iMovie 6 too.

    Just throwing that out there, don't know what's wrong, sorry (except perhaps the obvious turning up volume).

    Actually, is your input volume level turned up here? (System prefs)

    Maybe your webcam doesn't have a built-in microphone? (I know it says that you have a SR MacBook in your signature, in which case there is a built-in microphone, but the screenshot shows Tiger, and it could be an older computer (haven't all SR MacBooks come pre-installed with Leopard?))
     

    Attached Files:

  6. ThisIsMyName thread starter macrumors regular

    ThisIsMyName

    Joined:
    Jan 11, 2008
    Location:
    New Jersey
    #6
    Thanks for mentioning that, i did have the imput volume turned off in system preferences :p
     
  7. Muzzway macrumors regular

    Joined:
    Jul 21, 2007
    #7
    Ok, glad to hear. :p
     

Share This Page