How do I reduce the size of audio files????

Discussion in 'iPod' started by Robster100, Sep 22, 2005.

  1. Robster100 macrumors newbie

    Sep 22, 2005

    I wonder if anyone can help please.

    I have a number of audiobooks that I have on CD and have pulled into iTunes.

    I did not think to reduce the bit rate before hand and now have several gigabytes of spoken audio files at 128bit that really don't need to be any higher than 32 or 64 bit.

    The question is HOW do I reduce them in size on my Mac in iTunes without having to re-import 100 plus CD's?????????

    ANY and all help most appreciated.

  2. Blue Velvet Moderator emeritus

    Jul 4, 2004
    Go to iTunes Preferences.

    Under Importing choose the bitrate and format you prefer.

    Exit, then select a track and under the Advanced menu choose 'Convert selection to...'
  3. ftaok macrumors 603


    Jan 23, 2002
    East Coast
    blue's right on, but make sure you change the bit rate back after you've re-encoded the Audiobook files. Otherwise, you'll be importing your songs at low bit rates.

    I had the exact opposite once where I set the format from AAC to AIFF and forgot to switch back. I go to import a new CD and the riping speed is at 12x or so. Normally I can rip at 2.2x. My initial thought was that Tiger really sped up my iBook. :D
  4. JDOG_ macrumors 6502a


    Nov 19, 2003
    Also, as far as quality levels go, for audio books you can totally get away with 32kbps AAC and have it take up almost no space. It depends on how low you're willing to go.
  5. Robster100 thread starter macrumors newbie

    Sep 22, 2005
    Well that is interesting!!!!!!!!!!!

    I followed the advice and tried converting the first CD.

    Everything went well until the very last track (of 69) when it gave an error -50.

    After repeated atemts I gave up and have started re-importing this particualr book.

    Some CD's import fine, some give the same error on the last track of some of the CD's!

    However many times I try to import it fails with the same error.

    However if I reset to 128bit it imports fine??????????

    So 128bit works and 32bit fails.

    VERY strange.


    PS THanks for the advice though guys.
  6. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    So do you get the problem just when you are importing or when you are converting too?
  7. Robster100 thread starter macrumors newbie

    Sep 22, 2005
    I have seen it doing both.


Share This Page