How do I remove a VM partition from Fusion after reinstallation under Bootcamp?

Discussion in 'Windows, Linux & Others on the Mac' started by rjp, Mar 19, 2008.

  1. rjp macrumors regular

    Joined:
    Feb 25, 2008
    #1
    Please help.

    I am new to mac. Here's what I did. How do I fix it?

    (1) I installed windows XP using bootcamp on a 5GB partition. (worked fine)

    (2) I installed VMware Fusion and created a virtual machine using the bootcamp partition (worked fine)

    (3) I decided I needed a larger partition.

    (4) Using bootcamp assistant I reclaimed the entire HD for mac OS X.

    (5) Using Bootcamp I reinstalled windows XP on a 12 GB partition (works fine).

    (6) PROBLEM: Now when I open VMware Fusion an run the "bootcamp partition" I get an error message that this virtual machine can not be run because the partition has changed since last set up. It asks me to remove the physical disk and reopen it or something. I directed me to a file under users/library/application.../bootcamp/virtual machines/ or something like that. Can't remember the exact path.

    I assume I am still looking at the old VM in fusion, and that I need to somehow remove this no-longer-existing machine. How do I do this?

    Thanks,
    Rich
     
  2. tersono macrumors 68000

    tersono

    Joined:
    Jan 18, 2005
    Location:
    UK
    #2
    follow the path it gave you. Make sure that Fusion isn't running, then delete the VM (this won't affect your bootcamp installation). Fusion should then recognise your new bootcamp install on start.
     
  3. rjp thread starter macrumors regular

    Joined:
    Feb 25, 2008

Share This Page