How do I remove spelling suggestions above keyboard?

Discussion in 'iOS 8' started by MaskedCarrot, Oct 22, 2014.

  1. MaskedCarrot macrumors regular

    Joined:
    Mar 25, 2009
    Location:
    Northern VA
    #1
    How do I remove the bar above the keyboard that gives spelling suggestions when I type?

    I want the autocorrect to work as it has all along, but without that annoying bar there all the time giving me choices.

    Reminds me of being back on Android.
     
  2. NeoX360 macrumors member

    Joined:
    Nov 16, 2007
    #2
    Go into settings-> general->keyboard and turn off predictive.
     
  3. sundog925 macrumors 6502a

    Joined:
    Dec 19, 2011
    #3
    I turned it off too. felt like it slowed down my 5S.
    No where near as fluid as the 6 or 6+.
     
  4. forza69 macrumors 6502a

    forza69

    Joined:
    Jan 30, 2010
    Location:
    San Diego, CA
    #4
    Or you can hold the emoji button, slide your finger up to predictive text and switch it off.
     
  5. MaskedCarrot thread starter macrumors regular

    Joined:
    Mar 25, 2009
    Location:
    Northern VA

Share This Page