How do I restore custom firmware?

Discussion in 'Jailbreaks and iOS Hacks' started by Xscapes, Jul 1, 2012.

  1. Xscapes macrumors regular

    Joined:
    Oct 16, 2011
    Location:
    New York
    #1
    I have upgraded my iPhone 4 from 5.0.1 to 5.1.1 with custom firmware to preserve my baseband. I want to restore with my custom 5.1.1 firmware but iTune give me error. Is there any way to do it without error?
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    It should give no errors

    It might help if you gave a bit more information:
    - What error
    - what tool did you use to create custom IPSW
     
  3. Xscapes, Jul 1, 2012
    Last edited: Jul 1, 2012

    Xscapes thread starter macrumors regular

    Joined:
    Oct 16, 2011
    Location:
    New York
    #3
    I used the latest redsn0w to create the firmware. I forgot the error#, i has no error when i restore to update from 5.0.1 to 5.1.1. Now I have 5.1.1 I tried to restore 5.1.1 with custom firmware. Theres something wrong with my phone so i want to restore back to 5.1.1 and rejailbreak it.
    I think its error 1600.
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    Put the phone in DFU-mode and try again to restore with the custom firmware.
     
  5. Xscapes thread starter macrumors regular

    Joined:
    Oct 16, 2011
    Location:
    New York
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Did you put the phone in "pwned" dfu mode before you try restoring to the custom 5.1.1 ipsw?
     
  7. Xscapes thread starter macrumors regular

    Joined:
    Oct 16, 2011
    Location:
    New York
    #7
    I did.
     
  8. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #8
    tell us what error your getting there are error numbers for a reason. ;)
     
  9. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #9
    Make sure your hosts file points to Apples servers.
     
  10. Xscapes thread starter macrumors regular

    Joined:
    Oct 16, 2011
    Location:
    New York
    #10
    Error 1600
     
  11. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #11
    Do what AJ said and search error 1600 fix tons of threads and info on it.
     
  12. Xscapes thread starter macrumors regular

    Joined:
    Oct 16, 2011
    Location:
    New York
    #12
    Thanks for all the replies, I got it work using iREB RC5.
     

Share This Page