iPad mini How do I reverse the "forget this network" in General settings area for Wi-fi? Help

Discussion in 'iPad' started by larry32045, Aug 9, 2014.

  1. larry32045 macrumors newbie

    Joined:
    Aug 9, 2014
    #1
    Brand new mini iPad/Retina. Did not know I should not have hit the " forget this network" selection in Settings for Wi-fi. Now cannot re-join the only wi-fi I have available in my home. Truly need help. Should I re-do all settings and re-enter all info again or is there a shorter way on iPD?
     
  2. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #2
    Just checked on my iPad mini before posting :

    Go to Settings / Wi-Fi.

    Select your network, enter the password when prompted, and your are done.
     
  3. JohnGrey macrumors 6502

    JohnGrey

    Joined:
    Apr 21, 2012
    Location:
    Cincinnati Metro
    #3
    All that "Forget This Network" does is disable auto-connect. The network should still appear under the "Choose A Network" section of the Wi-Fi preferences. Select it, enter your password if necessary, and your iPad will remember it again.

    ----------

    Beat me to it. :p
     
  4. larry32045, Aug 9, 2014
    Last edited: Aug 9, 2014

    larry32045 thread starter macrumors newbie

    Joined:
    Aug 9, 2014
    #4
    reply

    Thanks for the answer, however, I did already try what you suggested and the lock symbol to the left of the wi-fi /network selection keeps me from re-joining my only no-longer-available network selection!! Any other suggestion and what about the idea of "re-setting everything"?

    P.S. I tried again and I keep getting the same message..."Unable to join the network " "! And all I can do is "Dismiss".
     
  5. hungx macrumors 6502

    hungx

    Joined:
    May 8, 2012
    Location:
    Davis, CA
    #5
    The lock symbol only means that the network is password protected. Try resetting your network settings and see if that helps (General>Reset>Reset Network Settings). You will then need to re-enter your WiFi password again.
     
  6. larry32045, Aug 9, 2014
    Last edited: Aug 9, 2014

    larry32045 thread starter macrumors newbie

    Joined:
    Aug 9, 2014
    #6
    Reply again

    Again I thank all who are participating, however, I tried unsuccessfully to input the password for my wifi network and all I got was the aforementioned message stating..."Unable to join the network "XXX "! And all I can do is "Dismiss".

    Any other input?

    P.S. Once more, what about the idea of "re-setting everything"?
     
  7. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #7
    You said this iPad was brand new. So was it ever connected to your wifi network in the first place? If yes, did anything change since you connected for the first time?

    Did you try unplugging your router from power, wait a minute, then plugging it in again?
     
  8. larry32045, Aug 9, 2014
    Last edited: Aug 10, 2014

    larry32045 thread starter macrumors newbie

    Joined:
    Aug 9, 2014
    #8
    Yep, tried that too.

    Thanks Night Spring but tried unplugging modem. Didn't work either. To answer your question about New iPad Mini/Retina, yes it was allegedly connected at first but I could never get Safari to load up anything on the internet. That's when I rebooted the modem and nothing. Then I tried to 'forget the network' and haven't had any luck whatsoever trying to fix it and regain the wifi.

    Help y'all with any other suggs or recos. Thanks again.

    ----------

    Thanks to all who tried to help. I just went to Settings>General>Reset area and found a link to Reset The Network Settings. Let's hope this works...I'll let you know in a short while should I succeed.

    ----------

    Oh shoot, that didn't work either. Damn. I really don't have a clue what to try next.

    Oops, I used wrong password...silly me. I went back to the modem and was I embarrassed when I noticed I was using the password missing one letter. I went pack to the iPad and input the correct password and voile I had the wifi back in seconds. Again, thanks to everyone for all the help. You guys are terrific and couldn't have done it without you!
     

Share This Page