How do I set VLC as the default media player in leopard?

Discussion in 'Mac Apps and Mac App Store' started by Wallace86, Mar 10, 2008.

  1. Wallace86 macrumors regular

    Joined:
    Jun 5, 2007
    #1
    I've tried everything, but I can't change it from quicktime.....helpme please!
     
  2. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #2
    right click any desired media file, "get info", find "open with", chose VLC, and click "change all"
     
  3. TommB macrumors newbie

    Joined:
    Jun 9, 2008
    #3
    VLC as default

    'right click any desired media file, "get info", find "open with", chose VLC, and click "change all"'

    One would think this should work but it doesn't. You can change the open file only, if you click "change all", all revert back to Quicktime.

    I'd also like to know how to get VLC listed in the recommended applications when you choose "other" in the "open with" box. I think VLC is superior to QT even though I am a long time Mac devotee.
     
  4. swwack91 macrumors 6502a

    Joined:
    Jan 28, 2007
    Location:
    New Jersey
    #4
    this may be obvious and i haven't checked but...

    is there an option in VLC's preferences? I know the options are extensive...
     
  5. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #5
    You don't open any files. You do it all from within the Finder.
     
  6. machneas macrumors newbie

    Joined:
    Jul 2, 2008
    #6
    I'm right clicking on the VLC media player icon in the finder and nothing's coming up.

    also, i'm trying to download a tv episode but whenever i click it, it doesn't go to download it, quicktime automatically opens and won't stream it cps it's .avi incompatible.

    how do i download the file and play it in VLC as default? i tried right clicking but im not getting a right click menu.
     

Share This Page