how do i start with in dxlevel 80

Discussion in 'Mac and PC Games' started by muymal, Apr 6, 2008.

  1. muymal macrumors member

    Joined:
    Jul 8, 2007
    #1
    i m trying to play half life 2 through corssover and it's not working. on the codeweaver site, it says i should try to start it in dxlevel 80. i have no idea how to do that. please help. thank you.

    right now the game starts up normally, then right before the menu, the screen suddenly shrinks and freezes at the blur screen.

    please help

    nvm got it to work
     
  2. McBanjo macrumors member

    Joined:
    Dec 2, 2007
    #2
    right click the game and go to properties -> set launch options...

    in the box add "-dxlevel 80" (without the quotes.)

    I hear this is an issue with the Apple drivers which has been submitted to Apple. In the meantime the Crossover people are in the process of creating a workaround.
     
  3. muymal thread starter macrumors member

    Joined:
    Jul 8, 2007
    #3
    thnx got them both working. i tried that before but i added the unnecessary "+" to it, so that's why it didn't work haha.
     
  4. pepeluix macrumors newbie

    Joined:
    Sep 17, 2007
    #4
    cant play counter strike source becaouse the dxlevel, plz tell me what to do
     
  5. Dagless macrumors Core

    Dagless

    Joined:
    Jan 18, 2005
    Location:
    Fighting to stay in the EU
    #5
    It says how in this thread.
     
  6. pepeluix macrumors newbie

    Joined:
    Sep 17, 2007
    #6
    there isn´t a properties option with right click in mac.
     
  7. Dagless macrumors Core

    Dagless

    Joined:
    Jan 18, 2005
    Location:
    Fighting to stay in the EU
    #7
    Thats strange. Counter Strike Source needs Steam to run, you just right click on the game in Steam and set the options. Unless its pirated or something.
     

Share This Page