How do I stop PDFs from downloading directly to desktop?

Discussion in 'macOS' started by Siroc, Oct 11, 2008.

  1. Siroc macrumors newbie

    Joined:
    Jun 19, 2007
    #1
    I use Firefox as my primary browser and have seen similar behavior in Safari, too. When I look at a PDF online, I always download the pdf file to my desktop. I read a lot of them and its easy to clutter my desktop. Can I at least direct these downloads to a specific folder and not the desktop?
     
  2. WarMachine macrumors member

    WarMachine

    Joined:
    Sep 17, 2008
    #2
    Open up your preferences in Firefox and in the main section there's an option that says "save files to", you can select where you want it to send any downloaded files. You can do the same with Safari.
     
  3. Siroc thread starter macrumors newbie

    Joined:
    Jun 19, 2007
    #3
    That box has my downloads set to my Download folder (/Users/Username/Downloads). I choose open with Preview or Acrobat, but it still downloads to the desktop.
     

Share This Page