How do I turn off ATI warning on boot?

Discussion in 'Windows, Linux & Others on the Mac' started by majordude, Feb 21, 2009.

  1. majordude macrumors 68020

    majordude

    Joined:
    Apr 28, 2007
    Location:
    Hootersville
    #1
    When I start up XP inside of VMware Fusion I get a warning from ATI... it comes up every time and it drives me nuts!!! :mad:

    It doesn't come up when I boot into Boot Camp.

    Is there a way to make it shut up? :confused:
     

    Attached Files:

  2. Markov macrumors 6502

    Markov

    Joined:
    May 18, 2007
    Location:
    Philadelphia
    #2
    I do not have an ATI card, but I know where things sit as far as start up in Windows.

    Go to Start, Run, type "msconfig" (no quotations). click the Startup tab and uncheck anything for ATI. Nothing placed in there is vital for booting or driver use. Sounds like you installed ATI drivers rather than the VM Ware tools.
     
  3. majordude thread starter macrumors 68020

    majordude

    Joined:
    Apr 28, 2007
    Location:
    Hootersville
    #3
    Ding! Ding! Ding! We have a winner!

    That worked. Thanks! :D

    And yes, I do have ATI drivers. I installed the ones that came with Boot Camp but they are unable to drive an external monitor or turn off the MBP one or something (I don't recall the exact reason now). The "real" drivers from ATI are compatible with Boot Camp and do what I need with my set up.
     
  4. Markov macrumors 6502

    Markov

    Joined:
    May 18, 2007
    Location:
    Philadelphia
    #4
    Glad it worked! :D You can also uncheck anything else you do not want to start up when you boot into Windows. jusched (java update client), ctfmon (extended speech services of sorts), anything that ends with "tray", is typically unnecessary and annoying on boot up. I like to keep a very strict clean running Windows install to run smooth and start applications as I need them, rather then clustering it all at once and making boot times longer.
     

Share This Page