General How do I turn off Keychain? I keep trying to slide the green button to "off" no work.

Discussion in 'iOS 7' started by HappyDude20, Dec 22, 2013.

  1. HappyDude20 macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #1
    So every day iPhone tells me that its still waiting for approval to use iCloud Keychain... something of which i could care less about. When im directed to the "keychain" pane under setting>icloud, i try to slide that little panel from green to off but it always slides bacck on its own.. and therefore reminds me daily.

    my ipad is fine, its switched to off with no worries there, but with my iphone its annoying cause it forces me to enter that part of settings when im trying to do other stuff.

    help? maybe this is mac related? But i dont have a Mac anymore!
     

    Attached Files:

  2. HappyDude20 thread starter macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #2
    Can anyone help with this? It's still happening every day and especially on vacation it's more bothersome.

    I don't care about iCloud Keychain and could do without it. 1Password does it all for me.

    Anyone? This annoying pop up recurs on my iPhone daily, but never on my iPad.
     
  3. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #3
    Stupid slider buttons. Have you tried just tapping it? I have a hard time getting them to slide.

    Or do you turn it off, exit settings, and then the next day it's enabled itself again?
     
  4. HappyDude20 thread starter macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #4
    The whole carefully sliding it off is what drove me crazy the past few weeks, when it would always reset itself back to on.

    just reset my icloud password on my ipad and it allowed me to switch it to off on my iphone. hopefully this keeps it, but i wont know till tomorrow for sure, but as for now i quit settings, came back in and it finally says off for the first time. knocking on wood now.
     

Share This Page