Carrier How do I turn off T-Mobiles Webguard?

Discussion in 'iPad' started by Yuck Mouth, Dec 20, 2013.

  1. Yuck Mouth macrumors member

    Joined:
    Oct 17, 2007
    #1
    I get a message that says webguard is blocking a site and that I should login to my T-mobile account to change settings but when I login to the main account page I can't do anything and it tells me to go to https://mim.t-mobile.com but I see no options for webguard.

    Thanks in advance!
     
  2. JackieInCo macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #2
    Login to http://my.t-mobile.com and under profile, edit it there.

    This only works for prepaid. You need a phone number and need to create an account.
     
  3. Yuck Mouth thread starter macrumors member

    Joined:
    Oct 17, 2007
    #3
    I've logged in there and none of the links work, it directs me to the mim page.

    I have a number and a account is the free 200MB considered prepaid?
     
  4. JackieInCo macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #4
    There is no way to do it on the free 200MB login. You might have to call.

    I have not run into this on the 5 sim cards that I have activated with the 200MB free plan. This is why I assumed that you were using a prepaid phone account. Those lines come with webguard enabled by default.
     
  5. Yuck Mouth thread starter macrumors member

    Joined:
    Oct 17, 2007
    #5
    Thanks. I called them they said it would take about 24hrs. They said the webguard is supposed to turn off automatically after 4hrs after the line goes live but they transitioning to new site and some things aren't working right.

    He said the newer site isn't quite ready. Which is why there wasn't much there.
     
  6. JackieInCo macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #6
    Happy you got rid of that. It blocks too many sites that shouldn't be blocked.
     

Share This Page