How do I turn "off" zooming via trackpad?

Discussion in 'MacBook Pro' started by eroxx, May 5, 2011.

  1. eroxx macrumors 6502a

    Joined:
    Jul 27, 2010
    #1
    I recently bought a macbook pro, and the only thing i dont like is that i keep (mistakenly) expanding websites, the desktop, etc, with my fingers on the trackpad... I went to the preferences but couldn't figure out how to shut "zooming" off?!
     
  2. -Ryan- macrumors 68000

    Joined:
    Jan 28, 2009
    #2
    The preference is 'Pinch Open & Closed'. Disable that in Trackpad preferences and you're good to go.
     
  3. eroxx thread starter macrumors 6502a

    Joined:
    Jul 27, 2010

Share This Page