How do I update the iPad baseband with the latest Pwnage Tool?

Discussion in 'Jailbreaks and iOS Hacks' started by sclough, May 21, 2011.

  1. sclough macrumors regular

    Joined:
    May 23, 2008
    Location:
    Kansas City, MO
    #1
    Ok, maybe I've missed something obvious, but I'm stumped. I had an iPhone 3G and when I jailbroke it with Pwnage and 4.2.1 it asked me if I wanted to use an iPad firmware before it built the custom restore image. I said yes and jailbroke and unlocked that phone successfully. That phone died an untimely death, so

    I'm now moving to an iPhone 3GS and need to jailbreak and do the iPad baseband update so I can unlock. The problem is the latest Pwnage tool for 4.3.3.1 isn't asking me if I want to update to an iPad baseband. In fact, I even went into expert mode and can't see where to tell it to do a baseband update. Am I missing something obvious? This was super simple when I did it last year, but I've searched and searched and can't see how to tell it to use an iPad baseband. (and yes, I understand all the implications of updating to an iPad baseband).
     
  2. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #2
    i believe all basebands for 3gs works. so you do not need a custom one.
     
  3. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #3
    as long as you have 4.26.08, 05.11.07, 05.12.01, 05.13.04, or 06.15.00, its unlockable
     
  4. sclough thread starter macrumors regular

    Joined:
    May 23, 2008
    Location:
    Kansas City, MO
    #4
    I understand that. That was my original question. I need to get 06.15.00 on an iPhone 3GS. When I did it using the previous version of Pwnage, it would ask me if I wanted to install that baseband. I have a new phone and I'm using the latest version of Pwnage and it doesn't ask if I want to use the iPad baseband.

    Therefore my question: with the latest version of Pwnage how do you tell it to include the iPad baseband when it builds the custom firmware?
     
  5. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #5
    unfortunately i thought all 3gs basebands were unlockable. i know know the information youre seeking, sorry. gl!
     
  6. sclough thread starter macrumors regular

    Joined:
    May 23, 2008
    Location:
    Kansas City, MO
    #6
    Just in case anyone else has this same question, the answer is simple. Redsn0w is the tool to upgrade to the iPad baseband. The Pwnage tool will not do it. What created the confusion for me is that when the iPad baseband fix came out last fall the Pwnage tool would upgrade the baseband. However, that was an anomaly and only that one version of Pwnage offered the ability to upgrade the baseband.
     

Share This Page