How do make my mac remember my network?

Discussion in 'Mac Basics and Help' started by sako94, Apr 20, 2009.

  1. sako94 macrumors regular

    Joined:
    May 10, 2008
    #1
    Alright ive been having a problem, not a big one but an annoying one.
    Every time my imac goes to sleep and then i try to go back on safari it says "none of your preferred networks are working choose one from the list" or something like that. So everytime i have to click my network and have it connect again, this does not happen on my other imac. Is there a way so my imac will connect to my network automatically?

    thanks in advance, Sako
     
  2. aaronw1986 macrumors 68030

    Joined:
    Oct 31, 2006
    #2
    Make sure "Remember any network this computer has joined" is checked under Network in settings, under the airport tab.
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    You can also, in Network Preferences, with the AirPort service selected, click on the Advanced button and from there, the AirPort tab. If your home network is not in the list of preferred networks, click the + sign to add it in manually.
     
  4. sako94 thread starter macrumors regular

    Joined:
    May 10, 2008
    #4
    it is but im still getting the same probelm any other things to fix it?!
     
  5. ButtUglyJeff macrumors 6502a

    ButtUglyJeff

    Joined:
    Mar 9, 2008
    Location:
    New York. The state, not the toilet.
    #5
    What router are you using? It might be time for a reset. Some have recessed buttons, like the Airport line, and others are a simple unplug, wait 5-10 seconds, then plug back in.
     

Share This Page