How do you delete a computer-to-computer network that I created?

Discussion in 'macOS' started by Jebaloo, Nov 20, 2007.

  1. Jebaloo macrumors 6502

    Joined:
    Sep 12, 2006
    #1
    Hi,

    I'm on the latest Tiger Build, and created a C2C network just to experiment. I didn't add encryption to it, and don't seem to be able to change that now.

    I've changed my sharing preferences to NOT allow any sharing, but still the C2C network that I created won't go away.

    I really really don't want to delete the internet preferences file and I have tens of networks which I'd rather not have to input again.

    Is there anyway now of deleting this C2C network that I created.

    Cheers.
     
  2. Jebaloo thread starter macrumors 6502

    Joined:
    Sep 12, 2006
  3. iHerzeleid macrumors 6502a

    iHerzeleid

    Joined:
    May 5, 2007
  4. lord patton macrumors 65816

    lord patton

    Joined:
    Jun 6, 2005
    Location:
    Chicago
    #4
    Have you tried turning Airport off and on again?

    Also, have you quit System Preferences after turning the sharing off (just to make sure the setting "takes")
     
  5. deathshrub macrumors 6502

    Joined:
    Oct 30, 2007
    Location:
    Christmas Island
  6. Jebaloo thread starter macrumors 6502

    Joined:
    Sep 12, 2006
    #6
    'Tens of networks' indeed. Rather than hundreds, which would be a bit of an overstatement. I've just counted, I have 12. Which technically is 'tens', i think - though despite being English I'm not a literary genius.

    Actually, the problem was solved by me turning off Airport for about an hour. I turned it on and off again several times, and did all of the above, but nothing solved it (until I forgot about it and checked back later).

    Weird though, it'd be good to have a little, 'delete network' button.
     

Share This Page