how do you disable resizing in windows and panels in finder?

Discussion in 'Mac Basics and Help' started by icoy08, Aug 1, 2010.

  1. icoy08 macrumors newbie

    Joined:
    Aug 1, 2010
    #1
    someone used my computer here in the ofc during the weekend and resized the left panel really wide (i don't know why he did that). I tried to resize it back. It's the panel where you see the devices, shared, places, search for etc...

    when i reopen the window in finder the wide panel remains the same. i've been experimenting on how to put it back the way it used to but i couldn't get it back.

    is there a way to disable window and panel resizing in mac osx so that this won't happen again?

    thanks in advance
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Resize the window the way you want it, then hold the Option key down while you click the red button to close the window. It will remember that size for the next windows you open.
     
  3. icoy08 thread starter macrumors newbie

    Joined:
    Aug 1, 2010

Share This Page