How do you disable SpeedStep?

Discussion in 'Mac OS X Lion (10.7)' started by wespiard, Apr 15, 2012.

  1. wespiard macrumors newbie

    Joined:
    Apr 15, 2012
    #1
    I am running Windows 7 via Bootcamp on an iMac ( early 2009 ). I want to disable speedstep but I don't know how to.

    Specs :
    2.66 GHz Intel Core 2 Duo
    4 GB DDR3 RAM
    OSC 10.7.2
    NVIDIA GeForce 9400 256MB Graphics
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  3. wespiard thread starter macrumors newbie

    Joined:
    Apr 15, 2012
    #3
    It is a known problem for a game. I disconnect for "speed hacking"
     
  4. blackhand1001 macrumors 68030

    blackhand1001

    Joined:
    Jan 6, 2009
    #4
    Under power options in advanced settings for your power plan there should be an option for minimum power frequency. Set that to 100.
     

Share This Page