How do you get swiftkey to work for iMessage?

Discussion in 'iOS 8' started by iHavequestions, Sep 24, 2014.

  1. iHavequestions macrumors regular

    Joined:
    Oct 23, 2011
  2. skyperbon macrumors regular

    Joined:
    Jul 7, 2010
    Location:
    All over the WWW...
    #2
    Go to Settings -> General -> Keyboard -> Keyboards and then add new keyboard.

    After you have added SwiftKey, go back to where your current keyboards are displayed. Select SwiftKey and turn on allow full access.

    Now open iMessage and change the keyboard using the globe icon at the bottom left corner. Keep holding it and you'll see the different keyboard options that you have enabled. Select SwiftKey from the option.
     

Share This Page