How do you make ext HD go to sleep in windows 7?

Discussion in 'Windows, Linux & Others on the Mac' started by BingClawsby, Dec 26, 2010.

  1. BingClawsby macrumors regular

    Joined:
    Mar 2, 2010
    #1
    I use macs but I got me this here pc laptop and when I connect an external usb drive, it just keeps spinning all day long.

    I've looked under power options under advanced settings and found the 'turn off hard disk after...', but that does nothing.

    I've looked under the hd's properties and don't see anything there for sleeping.

    Does anybody know how I can make my ext drives go to sleep?

    Thanks
     
  2. BingClawsby thread starter macrumors regular

    Joined:
    Mar 2, 2010
  3. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #3
    Are these external drives USB or FireWire? One partition or many? NTFS? HFS+? FAT32?

    My guess is that something is interfering with sleep, keeping them awake, most likely Apple's HFS+ drivers.

    B
     
  4. BingClawsby thread starter macrumors regular

    Joined:
    Mar 2, 2010
    #4
    Thanks. Nope. This just concerns pc platform. NTFS formatted usb drive connected to a pc laptop.
    I don't know any pc forums and folks seem to know windows here

    Tho' Mac is what I know, windows is an incomprehensible rats nest of control panels and preferences. As I say, I did find the place where it certainly seems to be the place to control this but it also seems to do jack squat.

    Mac has a bloody simple check box staring you in the face in energy prefs to either keep hd's awake or sleep...and it works.

    Trying to do the same in windows seems to be the opposite
     
  5. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #5
    Still probably something else keeping it awake. Could it be your AV?

    You sure this drive does sleep?

    B
     
  6. Grannyville7989 macrumors 6502a

    Grannyville7989

    Joined:
    Aug 2, 2010
    #6
    I have an external hard drive formatted to use NTFS and it sleeps after a short period of inactive use. It does this on my Windows 7 desktop at university and the same with my mum's Windows 7 desktop at home without any input from me.

    What kind of drive are using? What are you using it for?
     
  7. BingClawsby, Dec 31, 2010
    Last edited: Dec 31, 2010

    BingClawsby thread starter macrumors regular

    Joined:
    Mar 2, 2010
    #7
    Its just one of a bunch of ext hd's I use for storage. The one I'm using now on the pc is one of two 500gb Lacie drives that I used with my macbook. No problems with these sleeping on the mac side. I just reformatted one to NTSF to use with the pc.

    One thing I'm thinking of is, you know how when you by many external devices, how you more or less just plug them into your mac and away you go, but they always have disks that come with them for the pc side?
    Well, I just ignore those but maybe they have some kind of driver software or something?
    Tho', whenever I do plug a device into the pc, windows just goes ahead and automatically downloads drivers or whatever...so thats probably not the problem.

    Drive works fine....just won't sleep..spins all day long


    Pic of settings:


    [​IMG]


    But you see, I'm assuming this is the setting....I mean, it seems straightforward...."turn off hard disk"
    But being windows, God only knows if this also refers to usb ext drives or whether there are other settings...again..God only know where...that controls that.

    There is some sort of usb setting further down that menu but it doesn't seem related to my problem...but with windows who the hell knows
     
  8. RedTomato macrumors 68040

    RedTomato

    Joined:
    Mar 4, 2005
    Location:
    .. London ..
    #8
    You won't get much intelligent help here. Try a windows forum - there are plenty. Ars Technica, Anandtech, maybe a couple others are quite notable.
     
  9. BingClawsby thread starter macrumors regular

    Joined:
    Mar 2, 2010

Share This Page