How do you make full pages in Pages (08)?

Discussion in 'Design and Graphics' started by Soundhound, May 12, 2010.

  1. Soundhound macrumors 6502a

    Joined:
    Mar 29, 2006
    #1
    I'm trying to create pages that have all black backgrounds. I've been doing this by using the Shapes tool, choosing a rectangle, filling in the entire white space for the page, which is 8x11, and then filling in with black.

    The problem is that when I do this, Pages seems to think that I want this page and the following page to be connected, in some way. When I look at the two pages in the thumnail view, the yellow outline is around both pages, rather than each individually.

    Anybody know how to keep this from happening. Or the right way to create full black backgrounds for pages in Pages?

    thanks!
     
  2. covisio macrumors 6502

    covisio

    Joined:
    Aug 22, 2007
    Location:
    UK
    #2
    Select the black background shape you just created, then in the Inspector, select the third icon along (Wrap) and under 'Object Placement', click the 'In Background' radio button.
     
  3. Soundhound thread starter macrumors 6502a

    Joined:
    Mar 29, 2006
    #3
    Thanks! When I do that, the choices under Object Placement aere either Inline (moves with text) or Floating (doesn't move with text). Floating is what's currently chosen.

     
  4. neutrino23 macrumors 68000

    Joined:
    Feb 14, 2003
    Location:
    SF Bay area
    #4
    Sorry, I haven't time to test this, but I would look at whether you have a text document or a layout document. They do give you slightly different options and they have slightly different ideas about what happens beyond the page borders.
     
  5. Soundhound thread starter macrumors 6502a

    Joined:
    Mar 29, 2006
    #5
    I'll do that. How do I check whether it's a text or layout document?

    And I'm doing something very wrong. I have a black shape I've made the size of each page, and all pictures and text go on top of that (text in text boxes). I'm trying to separate each page so that in the thumnails it will get it's own yellow line around it, rather than several pages grouped togeter, which is how it is now - so that I can move pages around. But in some instances, when I choose the black shape which is serving as the backgeround of the page, and turn off the Object causes wrap option, several of the pages later on in the document disappear!

    I've made a hash out off this, maybe I should start over? If so, how do I ensure that all the pages will be separate?



     

Share This Page