How do you make it so other phones can't connect to your bluetooth

Discussion in 'macOS Sierra (10.12)' started by davelanger, Dec 24, 2016.

  1. davelanger macrumors 6502a

    Mar 25, 2009
    How do you make it so other phones can't connect to your bluetooth?

    My friends new GF up stairs phone keeps trying to connect to my bluebooth on my mac, and can't make any out going calls. Is there a way to get her phone or my mac to stop from trying to pare?

    I dont see a button on the mac to make bluetooth undiscoverable.

    I did see a check to ignore the device when trying to pare but there was just an OK button and cancel with the pairing. I dont want to pare the devices I just want it so her phone cant see my bluetooth.
    She also said she tries turning off her bluebooth on her phone but it gets back on by itself.

    She has an android.

    i want to make it so her phone cant see my bluetooth.
  2. Rok73 macrumors 65816


    Apr 21, 2015
    Planet Earth
    LOL, I really can't help with Android. But surely, there must be an option on said phone to ignore a BT device it tries to connect to. It's something very simple.
  3. Partron22 macrumors 68020


    Apr 13, 2011
    What rok77 says, or some App she's downloaded that keeps turning her Bluetooth on.
    What about that odd BT sharing feature, Android Beam? Is that off? Check under Wireless and networks on the android.
    Also, on my android, there's a visibility timeout for BT. I've got it set to two minutes, She may have it set to "never".
  4. fischersd macrumors 601


    Oct 23, 2014
    Kitchener, Ontario, Canada
    System Preferences, Sharing, Turn Off Bluetooth sharing - this should make your mac undiscoverable.

    Confirm by doing Option + clicking your blue tooth preferences on the menu bar and you should see Discoverable: Off
  5. hallux macrumors 68030


    Apr 25, 2012
    There's a little confusion in here. Changing the visibility settings on the Android device will not prevent the "offender" from seeing the Mac in question and trying to pair to it.

    Android Beam was NFC, not Bluetooth -Share content by NFC with Android Beam - Nexus Help

    I tested the suggestion of turning off Bluetooth sharing and did not see a change in the discoverability status of my Mac.

Share This Page