How do you upgrade to v2.2 not v2.2.1?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Bessamy, Feb 5, 2009.

  1. Bessamy macrumors member

    Bessamy

    Joined:
    Sep 18, 2008
    Location:
    WV
    #1
    How do you upgrade to just v2.2? I do not want to go up to v2.2.1 yet because of the issues with wifi I have heard about. Is it possible?

    Thanks so much,
     
  2. DPA macrumors 65816

    DPA

    #2
    Download a 2.2 Firmware bundle from the internet somewhere and Option>Restore and select that file to Restore with. Make sure you have a backup of your current iPhone settings.

    David
     
  3. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
  4. DPA macrumors 65816

    DPA

    #4
    Then follow my instructions on how to restore using that firmware bundle. If they were not clear enough or you need screenshots then I will take some and post them upon request of any user.

    David
     
  5. Bessamy thread starter macrumors member

    Bessamy

    Joined:
    Sep 18, 2008
    Location:
    WV
    #5
    Thanks guys! I really appreciate it!

    I have a iPod Touch 2G, with version 2.1.1.

    Might I lose data by doing a restore? I am so new at this. I almost updated the day before 2.2.1 was released. But I waited until I had more time in case I ran into any problems. I have never updated an iPod before. :eek:

    I didn't see a restore file at the suggested link for the iPod Touch v2.2.
     
  6. Acronym macrumors 68000

    Joined:
    Apr 26, 2008
    #7
    what i'd like to know is why is an ipod in an iphon forum? :p enjoy your newly updated ipod touch :)
     
  7. Bessamy thread starter macrumors member

    Bessamy

    Joined:
    Sep 18, 2008
    Location:
    WV
    #8
    I apologize for posting in the incorrect forum.
     
  8. DPA macrumors 65816

    DPA

    #9
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_2 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5G77 Safari/525.20)

    I'm sure this will help some iPhone users too.

    David
     

Share This Page