How does one boot in safe mode.. And open Cydia

Discussion in 'Jailbreaks and iOS Hacks' started by Brillzbe, Aug 1, 2016.

  1. Brillzbe macrumors newbie

    Joined:
    Aug 1, 2016
    #1
    So getting this out of the way I know how to restore in safe mode with the volume up button and all that's not my problem.

    Alright so I must of installed a bad tweek cause I'm stuck in a boot loop. When I'm in safe mode Cydia won't open, it acts as if I restarted the phone because of the whole semi-tethered jailbreak for 9.3.3. And when I try to reinitiate the jailbreak with pangu app it stays on the apple logo and doesn't go any further....

    I am new to this so be gentle:3 and is this somthing I can fix or somthing I need to re jailbreak to get my jailbreak working again?
     
  2. Cycling Asia macrumors regular

    Joined:
    Mar 19, 2016
    #2
    I've managed to boot my phone into safe mode with the following:

    1. power cycle your phone (so it is un jailbroken)
    2. jailbreak with PP
    3. As soon as the phone reboots (restrings) after receiving the PP message, press and hold the volume up.
    4. Your phone should start as if it isn't jailbroken (that is, no tweaks running)
    5. you should be able to start cydia.

    Respring when ready and you should be good to go.
     
  3. Brillzbe thread starter macrumors newbie

    Joined:
    Aug 1, 2016
    #3
    Thanks for the reply,

    Is there a way for me to do this without re-jailbreaking. I'm currently jailbroken through pp but I'd like to keep all my tweeks... I tried to go back through the pp app. Wait 20 seconds. Click button. Lock phone. And as soon as the notification popped up I held the volume up button and it just stays stuck on the apple logo.



     
  4. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #4
    By jailbreaking, he means to use the pangu app on your home screen that you use to change normal mode to jailbroken mode
     
  5. Brillzbe, Aug 1, 2016
    Last edited: Aug 1, 2016

    Brillzbe thread starter macrumors newbie

    Joined:
    Aug 1, 2016
    #5

    Figured still went through the same process through the app but got the same result. Stuck on the apple logo. Any other ideas would be great but sounds like I don't have many options left
     

Share This Page