how i messed up my iphone

Discussion in 'Jailbreaks and iOS Hacks' started by atos, May 23, 2010.

  1. atos macrumors newbie

    Joined:
    May 23, 2010
    #1
    hello,

    this is what i did, which was stupid.

    my iphone is 32gb 3gs, version 3.1.3. when spirit came out, i jailbroke my phone with it and it worked great. but then i recall reading from where to unlock a phone with blackra1n, you should go into cedia and add "http://blackra1n.com" into the list of sources. so i did that. immediately phone tried restarting itself, and it could never pass the apple logo.

    it happened a couple of weeks ago and now i've tried dozens of times and still can't get pass the apple logo.

    any suggestion? thanks a lot.

    ato
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    You cannot unlock a 3GS thats updated to 3.1.3
    Dont try it cause it will cause the same. The blacksnow unlock is for 3.1.2 firmware and baseband 05.11.07.
    Plug the iphone into itunes and do a restore.
    Then you can use Spirit to JB again.
     
  3. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #3
    Yup that would mess it up. ;) I'm guessing you fixed it by now and just passing the word. Blacksn0w never supported 3.1.3 in fact Blacksn0w is one of the reasons Apple came out with that firmware update. if you didn't fix it yet only thing to do is dew a full restore though Itunes DFU mode restore as new you can use Spirit again when your done.
     

Share This Page