How is ATT LTE working out for you?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by sfwalter, Sep 21, 2012.

  1. sfwalter macrumors 68000

    sfwalter

    Joined:
    Jan 6, 2004
    Location:
    Dallas Texas
    #1
    I'm in Dallas and the LTE is pretty good. Sometimes my network reverts to 4G aka 3g hspa+. I need to turn off LTE wait a few minutes and turn it back on, then LTE returns.

    Its probably an issue with the AT&T LTE network.
     
  2. aforty macrumors 65816

    aforty

    Joined:
    Nov 27, 2007
    Location:
    Brooklyn, NY
    #2
    Spotty for me here in NYC and seems to have some trouble connecting.

    In Brooklyn I got 17/13 then later in the Flatiron district I got a measly 3/1.


    Also not sure if it's just me, but it seemed to have real problems switching over to LTE when I got out of the subway. Was on 4G and I had to go into Settings and switch LTE on and off before it connected to it.
     
  3. tasandkrs macrumors member

    Joined:
    Feb 24, 2008
    Location:
    Cleveland, Ohio
    #3
    I am having the exact same issue here in Cleveland, OH
     
  4. SWODiphone macrumors newbie

    Joined:
    Sep 22, 2012
    #4
    Mines been great here in Phoenix! I've really noticed the speed especially when loading YouTube videos
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Works great:)
     

    Attached Files:

Share This Page