Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

MP 1,1-5,1 How is Mojave 10.14.6 on your cMP 4,2 / 5,1 ?

MIKX

macrumors 68000
Original poster
Dec 16, 2004
1,786
662
Aussie in Japan
10.14.6 Speed Test Blackmagic jly 23-2019.png
Did a full ( 6.04gb ) clean install this morning .. honestly feels quicker, slicker than 10.13.6. Everything working well so far.
 
Last edited:

Mac Hammer Fan

macrumors 6502a
Jul 13, 2004
796
120
Belgium
Seems to be a little bit snappier than 10.14.5 but 10.13.6 on HFS+ is really great.
I am glad that some annoying bugs are solved.
 
Comment

millert

macrumors newbie
Jul 23, 2019
1
0
10.14.6 doesn't boot on my cMP with an AMD Radeon HD 7950 flashed w/ boot screens. Verbose boot shows a message about stalled kexts that always includes one of the graphics kexts. I didn't have a problem with 10.14.5.

Update: looks like my problems were caused by some old kexts in /S/L/E, probably FakeSMC which I used for the hwmonitor plugins. With those removed 10.14.6 works just fine.
 
Last edited:
Comment

jbarley

Contributor
Jul 1, 2006
3,938
1,814
Vancouver Island
Working fine on my 4.1/5,1 MP, except for this message...

Screen Shot 2019-07-23 at 7.31.17 AM.png


This occurs when I disconnect the charging cable from my magic keyboard or trackpad.
Never ever seen it before upgrading to 10.14.6
 
Last edited:
Comment

nobullone1964

macrumors regular
Oct 20, 2018
128
33
I think that Apple just shot down the cMP. I did the upgrade and woke up the next morning to the "no go" sign. If you can....go back to 14.4....
[doublepost=1564009333][/doublepost]It's become all about money
[doublepost=1564009515][/doublepost]What kills is me is Windows 10 boots with no problem. Yeah, there is still the fan problem, but that's been a solid complaint even from the Microsoft community.....
 
Comment

nobullone1964

macrumors regular
Oct 20, 2018
128
33
I get it. But, I see the setup. Although, there has been a recent support for our machines, we are coming to a dead end. We shouldn't have to trick our machines into an upgrade.....
 
Comment

kohlson

macrumors 68020
Apr 23, 2010
2,421
723
We shouldn't have to trick our machines into an upgrade.....
Not sure what you mean by this - can you elaborate?
I Upgraded from 10.14.5 by clicking on the "Software Update" in System Preferences - worked like I expected.

If you just going from 14.5 to 14.6, I am not sure I understand the issue. The jump from 10.13 does have some challenges, but it's well documented, and many here have done it.

You point that we're at the end of the road is well taken, though.
 
  • Like
Reactions: h9826790
Comment

JedNZ

macrumors 6502
Dec 6, 2015
470
167
Deep South
No problems on my cMP 12-core with Pulse RX 590. In fact, everything seems slightly zippier. Maybe they've turned off some of the logging now that this is (probably) the final version of 10.14 (?).
 
Comment

MIKX

macrumors 68000
Original poster
Dec 16, 2004
1,786
662
Aussie in Japan
r
Install is ok. Unfortunately KP on sleep still present for me.
See: https://forums.macrumors.com/thread...-10-14-5-updates.2176692/page-3#post-27559830
Did you do a clean, full install ( full 6.04gb) installer ) ?

If you haven't done the full new install : https://forums.macrumors.com/threads/mojave-10-14-6-full-6-04gb-installer.2190865/

I highly recommend installing to a spare drive.

I have zero problems in 10.14.6 ( see my SIGNATURE st the bottom of this post )

====================================================================
Why don't you make a "SIGNATURE" ( in your Macrumors PROFILE ) we have no idea which cMP you have, GPU, bootrom version etc.
 
Comment

Mac Hammer Fan

macrumors 6502a
Jul 13, 2004
796
120
Belgium
I had a kernel panic while the computer was asleep. It's the third time in 3 months since I upgraded to Mojave and APFS from High Sierra. My computer was rock solid before on HFS+.
Wed Jul 24 21:54:05 2019

*** Panic Report ***
panic(cpu 2 caller 0xffffff801b2bb0ef): initproc exited -- exit reason namespace 2 subcode 0xa description: none
Kernel version:
Darwin Kernel Version 18.7.0: Thu Jun 20 18:42:21 PDT 2019; root:xnu-4903.270.47~4/RELEASE_X86_64
Kernel UUID: 982F17B3-0252-37FB-9869-88B3B1C77335
System model name: MacPro5,1 (Mac-F221BEC8)
Root disk errors: "Failed to issue COM RESET after 3 attempts. Terminating."

EOF
 
Last edited:
Comment

Ardo

macrumors newbie
Jan 2, 2019
18
3
No problem with the non-flashed Sapphire Vega56, CaptureOne and CS6, FCP, Motion etc works fine.
 
Comment

h9826790

macrumors G5
Apr 3, 2014
14,695
7,145
Hong Kong
I had a kernel panic while the computer was asleep. It's the third time in 3 months since I upgraded to Mojave and APFS from High Sierra. My computer was rock solid before on HFS+.
Wed Jul 24 21:54:05 2019

*** Panic Report ***
panic(cpu 2 caller 0xffffff801b2bb0ef): initproc exited -- exit reason namespace 2 subcode 0xa description: none
Kernel version:
Darwin Kernel Version 18.7.0: Thu Jun 20 18:42:21 PDT 2019; root:xnu-4903.270.47~4/RELEASE_X86_64
Kernel UUID: 982F17B3-0252-37FB-9869-88B3B1C77335
System model name: MacPro5,1 (Mac-F221BEC8)
Root disk errors: "Failed to issue COM RESET after 3 attempts. Terminating."

EOF

I don't have this issue. APFS is very solid in Mojave. KP happened back in 10.14.0, from memory, not really APFS related. But no more KP since 10.14.1.
 
Comment

Mac Hammer Fan

macrumors 6502a
Jul 13, 2004
796
120
Belgium
I don't have this issue. APFS is very solid in Mojave. KP happened back in 10.14.0, from memory, not really APFS related. But no more KP since 10.14.1.
[doublepost=1564127650][/doublepost]I continue the thread where I posted this problem here:
https://forums.macrumors.com/thread...de-instructions.2142418/page-49#post-27572437
MapleGreen told me that one of my disks is probably dying and advised to use Drive DX. I have done this and Drive DX reports no problems. Disk utility confirms it.
 
Comment

haralds

macrumors 65816
Jan 3, 2014
1,355
467
Silicon Valley, CA
APFS was upgraded and I am seeing problems with my PCIE card Sata controlled SSDs - especially when the set for Catalina is mounted. Correlation is not causation, but my system was rock solid.

Beach balling and unresponsiveness. The Catalina set ended up corrupted, but I had a beta CCC clone and restored.

Might revert to 10.14.5 and see.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.